FEDORA-MODULAR-2019-0b84b916b0

enhancement update in Fedora 29 Modular for bat:latest and exa:latest

Status: obsolete

Rebuild against libgit2:0.28


Update to 0.11.0

Comments 12

This update has been submitted for testing by ignatenkobrain.

This update test gating status has been changed to 'waiting'.

This update has obsoleted bat-latest-2920190601072940.7d650156, and has inherited its bugs and notes.

This update test gating status has been changed to 'ignored'.

This update has been pushed to testing.

This upgrade is braking distribution, because the new module requires libgit2: [0.28], but older modules requires libgit2: [0.27]. It is impossible to enable multiple streams or content from multiple streams at the same time.

karma: -1

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

This upgrade is braking distribution, because the new module requires libgit2: [0.28], but older modules requires libgit2: [0.27]. It is impossible to enable multiple streams or content from multiple streams at the same time.

karma: -1

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

As per above comment.

karma: -1

Would have been nice if the maintainer could have unpushed the update themselves as it was causing distro wide breakage...

karma: -1

This update has been obsoleted.

Add Comment & Feedback

Please login to add feedback.

Content Type
Module
Status
obsolete
Test Gating
Submitted by
Update Type
enhancement
Update Severity
unspecified
Karma
-3
stable threshold: 1
unstable threshold: -3
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 2 months ago
in testing 2 months ago

Related Bugs 1

00 #1710638 rust-bat-0.11.0 is available

Automated Test Results