stable

accounts-qml-module-0.7-8.el9, akonadi-calendar-tools-22.12.3-1.el9, & 345 more

FEDORA-EPEL-2023-89ee48753f created by tdawson a year ago for Fedora EPEL 9

Rebuild for newer Newest Plasma

This update has been submitted for testing by tdawson.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago
User Icon ngompa provided feedback a year ago
karma

This update has been submitted for stable by bodhi.

a year ago
User Icon carlwgeorge commented & provided feedback a year ago
karma

Multiple packages in this update are not installable.

[root@rhel9-container:~]# dnf install qcoro-qt6
Last metadata expiration check: 0:54:05 ago on Mon May 15 22:28:05 2023.
Error: 
 Problem: conflicting requests
  - nothing provides libQt6Core.so.6(Qt_6.4)(64bit) needed by qcoro-qt6-0.8.0-1.el9.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
[root@rhel9-container:~]# dnf install qt-creator
Last metadata expiration check: 1:00:28 ago on Mon May 15 22:28:05 2023.
Error: 
 Problem: cannot install the best candidate for the job
  - nothing provides clang-libs(x86-64) = 15.0.6 needed by qt-creator-8.0.1-8.el9.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
[root@rhel9-container:~]# dnf install sddm-wayland-generic
Last metadata expiration check: 1:01:11 ago on Mon May 15 22:28:05 2023.
Error: 
 Problem: conflicting requests
  - nothing provides weston needed by sddm-wayland-generic-0.19.0^git20230404.e652433-1.el9.noarch
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

This update has been pushed to stable.

a year ago

Thank you for the feedback. I'm sorry this got pushed before those were resolved. Let me address those.

qcoro-qt6 - I was trying to update qt6 at the same time as the rest of the KDE Plasma Desktop. I didn't do my initial testing on ppc64le, and there ended up being issues there. So the qt6 update was delayed. If I am not able to get it out in a day or two, I will rebuild qcoro (or any other qt6 packages affected.

sddm-wayland-generic - Since weston isn't part of KDE Plasma Desktop it got overlooked in the bring over from epel9-next. Here is it's bodhi update https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-5911e42efc

qt-creator - That's unexpected and I'll have to investigate.

Just a final update here. * weston is now in epel9, so sddm-wayland installs. * a proper qt-creator is in bodhi - https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-ec3e9f8359 * Many thanks to heinervdm for their wonderful work on qt-creator * qt6 bugs have been fixed and we now have an updated qt6 for qcoro-qt6 in bodhi - https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-8d73a4095a


Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Builds
347
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
approved
a year ago

Automated Test Results