obsolete
FEDORA-EPEL-2022-5af404a521 created by ingvar 6 months ago for Fedora EPEL 7

A security update. Includes mitigation instructions for VSV00008 aka CVE-2022-23959

PLEASE NOTE: varnish-4.0.5 is marked END OF LIFE from the Varnish Cache upstream project. Please consider upgrading to varnish-6.0 LTS. See https://varnish-cache.org/ for updated packages compatible with VCL 4.0 on el7.

This update has been submitted for testing by ingvar.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update has been pushed to testing.

6 months ago

This update has been obsoleted by varnish-4.0.5-3.el7.

6 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
6 months ago
in testing
6 months ago
BZ#2045034 CVE-2022-23959 varnish: HTTP/1 request smuggling vulnerability [epel-7]
0
0

Automated Test Results