stable

collectd-5.8.1-2.el7 and nut-2.8.0-2.el7

FEDORA-EPEL-2022-582eba423d created by mhlavink a year ago for Fedora EPEL 7

updated to 2.8.0


nut updated to 2.7.4

This update has been submitted for testing by mhlavink.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has obsoleted nut-2.7.4-3.el7, and has inherited its bugs and notes.

a year ago

This update has been pushed to testing.

a year ago
User Icon filippo commented & provided feedback a year ago
karma

Error: Package: collectd-nut-5.8.1-1.el7.x86_64 (@epel) Requires: libupsclient.so.4()(64bit)

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago

mhlavink edited this update.

New build(s):

  • collectd-5.8.1-2.el7

Karma has been reset.

a year ago

This update has been submitted for testing by mhlavink.

a year ago

This update has been pushed to testing.

a year ago

This update can be pushed to stable now if the maintainer wishes

a year ago
User Icon orion commented & provided feedback a year ago
karma

Works for me.

BZ#1837120 Update nut in EL7
User Icon dherrera commented & provided feedback a year ago

I'm contacting you because of a ticket submitted to the EPEL SIG regarding resolving old updates still in testing [0]

From what I'm seeing, the nut update still requires more karma to get approved [1], but If you really need to get this update, and feel that backporting the changes needed for the dependency to comply with requirements of the collectd package is hard/not possible, I would advice you to follow the incompatible upgrade policy [2]

[0] https://pagure.io/epel/issue/230

[1] https://docs.fedoraproject.org/en-US/epel/epel-policy/#guidelines_and_backgrounds_for_this_policy

[2] https://docs.fedoraproject.org/en-US/epel/epel-policy-incompatible-upgrades/

User Icon filippo provided feedback a year ago
karma

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update's test gating status has been changed to 'waiting'.

11 months ago

This update's test gating status has been changed to 'ignored'.

11 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update has been submitted for stable by mhlavink.

3 months ago

This update has been pushed to stable.

3 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
3 months ago
modified
a year ago
BZ#1379382 nut package is missing nut-scanner binary
0
0
BZ#1584330 nut rpm has wrong mode and ownership for /var/run/nut
0
0
BZ#1618784 nut-monitor.service references non-existant /etc/tmpfiles.d/nut-run.conf
0
0
BZ#1837120 Update nut in EL7
0
1
BZ#1876035 Update nut to latest stable release 2.7.4
0
0

Automated Test Results