obsolete
FEDORA-EPEL-2020-4ff0ce25bb created by remi 2 years ago for Fedora EPEL 7

Version 1.6.0 2020-09-08

  • Added: support for constraints like ^2.x-dev and ~2.x-dev, not very useful but seen in the wild and failed to validate with 1.5.2
  • Fixed: invalid aliases will no longer throw, unless explicitly validated by Composer in the root package

This update has been submitted for testing by remi.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been obsoleted by php-composer-semver-1.7.0-1.el7.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
2 years ago

Automated Test Results