obsolete

python-urllib-gssapi-1.0.1-13.el6

FEDORA-EPEL-2019-dd9283f5d0 created by rharwood 4 years ago for Fedora EPEL 6
  • Introduce for epel6

This update has been submitted for testing by rharwood.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon tis commented & provided feedback 4 years ago
karma

package: python3-urllib-gssapi-1.0.1-13.el6.noarch

unresolved deps:

 python34-gssapi

First. Package name is not ok on epel6. And dependencies are not available. Please disable build of python3 variant on epel6.

Oh. And that means there is nothing left to build - so better just pull this back.

BZ#1755010 RFE - build python-urllib-gssapi for epel

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago
User Icon tis commented & provided feedback 4 years ago

Actually that is caused by similar naming bug in python3-gssapi. So that need to be fixed first.

User Icon rharwood commented & provided feedback 4 years ago

Can you link to docs on how to do this correctly, or file actual bugs? The epel7+epel8 code doesn't work on epel6.

User Icon stevetraylen commented & provided feedback 4 years ago

Adding myself to CC

User Icon stevetraylen commented & provided feedback 4 years ago

Created a bug https://bugzilla.redhat.com/show_bug.cgi?id=1763080 for creating python34-gssapi - something strange going on I don't understand ....

This update can be pushed to stable now if the maintainer wishes

4 years ago
User Icon stevetraylen commented & provided feedback 4 years ago
karma

python3-gssapi package now good on .el6

User Icon rharwood commented & provided feedback 4 years ago

Sure, but there's no point doing that until https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-b9d90e26c9 is stable, so you're going to have to wait.

This update has been obsoleted by python-urllib-gssapi-1.0.1-14.el6.

4 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1755010 RFE - build python-urllib-gssapi for epel
0
0

Automated Test Results