FEDORA-EPEL-2018-43d282dea0

security update in Fedora EPEL 7 for cobbler

Status: obsolete
  • Update to 2.8.4 (Fixes BZ 1613292, 1643860, 1614433, CVE-2018-1000226, CVE-2018-10931)
  • Make koan require python2-ethtool (BZ 1638933)

Logout Required

After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

Comments 3

This update has been submitted for testing by orion.

This update has been pushed to testing.

This update has been obsoleted by cobbler-2.8.4-4.el7.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1613292 cobbler: XMLRPC API endpoints are not correctly validating security tokens [fedora-all]
#1614433 CVE-2018-10931 cobbler: CobblerXMLRPCInterface exports all its methods over XMLRPC [fedora-all]
#1638933 koan RPM should require python-ethtool
#1643860 Kickstart generation is broken
Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 4 months ago
in testing 4 months ago

Related Bugs 4

00 #1613292 cobbler: XMLRPC API endpoints are not correctly validating security tokens [fedora-all]
00 #1614433 CVE-2018-10931 cobbler: CobblerXMLRPCInterface exports all its methods over XMLRPC [fedora-all]
00 #1638933 koan RPM should require python-ethtool
00 #1643860 Kickstart generation is broken

Automated Test Results