stable

KDE Frameworks 5.25

This update has been submitted for testing by dvratil.

6 years ago

This update has been pushed to testing.

6 years ago

rdieter edited this update.

New build(s):

  • kf5-plasma-5.25.0-2.el7

Removed build(s):

  • kf5-plasma-5.25.0-1.el7
6 years ago

This update has been submitted for testing by rdieter.

6 years ago
User Icon orion commented & provided feedback 6 years ago
karma

kf5-kactivities is replacing kactivities on EL7, which is unwanted there.

This update has been pushed to testing.

6 years ago

I second orions finding: don't obsolete kactivities from rhel7.

karma: -1

Is this 'kf5-kactivities is replacing kactivities' thing new to 5.25? I'm pretty sure it isn't.

rdieter edited this update.

New build(s):

  • kf5-kactivities-5.25.0-2.el7

Removed build(s):

  • kf5-kactivities-5.25.0-1.el7
6 years ago

This update has been submitted for testing by rdieter.

6 years ago

Yes, that is new, kf5-kactivities package was not build on epel7 before.

There is also upgrade issue. kf5-kactivities-libs package got renamed to kf5-kactivities but relevant obsoletes is missing causing problems on upgrade.

Obsoletes: kf5-kactivities-libs < %{version}-%{release}

Conflicts: kf5-kactivities-libs < %{version}-%{release}

This update has been pushed to testing.

6 years ago

Doesn't update kactivities now, thanks.

rdieter edited this update.

6 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been submitted for stable by rdieter.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Builds
70
Settings
Unstable by Karma
-4
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago

Automated Test Results

None