obsolete

R-3.3.0-6.el5

FEDORA-EPEL-2016-050c4e8af7 created by spot 8 years ago for Fedora EPEL 5

Really really really fix the el5 build to not have random and incorrect linkflags that prevent CPAN modules from building.


Actually fix CRAN builds by removing invalid linkflags.


Fixup libR.pc to not point to a ton of unnecessary sharedlibs.

This update has been submitted for testing by spot.

8 years ago

This update has obsoleted R-3.3.0-5.el5, and has inherited its bugs and notes.

8 years ago

This update has been pushed to testing.

8 years ago
User Icon ellert commented & provided feedback 8 years ago
karma

Now it works for EPEL 5 too.

BZ#1341771 Missing dependencies for R-core-devel in EPEL 5 and 6

This update has been obsoleted by R-3.3.0-8.el5.

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Builds
1
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
BZ#1341771 Missing dependencies for R-core-devel in EPEL 5 and 6
0
1
BZ#1341970 javareconf fails, because libssh2-devel is missing
0
0

Automated Test Results