stable

apper-0.9.2-4.el7 and PackageKit-Qt-0.9.5-2.el7

FEDORA-EPEL-2015-cd80db2d75 created by rdieter 8 years ago for Fedora EPEL 7

PackageKit-Qt/apper refresh for RHEL 7.2

Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by rdieter.

8 years ago

This update has been pushed to testing.

8 years ago
User Icon yselkowitz provided feedback 8 years ago
BZ#1285361 PackageKit-Qt-0.8.9-2 does not build against PackageKit-1.0.7-5 in RHEL7.2
User Icon pbrobinson commented & provided feedback 8 years ago
karma

Looks good on PPC64LE

BZ#1285361 PackageKit-Qt-0.8.9-2 does not build against PackageKit-1.0.7-5 in RHEL7.2
User Icon avij commented & provided feedback 8 years ago
karma

I don't see anything providing kde-runtime >= 0:15.04.1, required by this package.

User Icon yselkowitz commented & provided feedback 8 years ago
karma

Requires: kde-runtime >= 15.04.1, but RHEL has only 4.10.5

rdieter edited this update.

New build(s):

  • apper-0.9.2-4.el7

Removed build(s):

  • apper-0.9.2-3.el7
8 years ago

This update has been submitted for testing by rdieter.

8 years ago

This update has been pushed to testing.

8 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by rdieter.

8 years ago

This update has been pushed to stable.

8 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-6
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago
BZ#1285361 PackageKit-Qt-0.8.9-2 does not build against PackageKit-1.0.7-5 in RHEL7.2
0
0

Automated Test Results