Initial package

This update has been submitted for testing by jpena.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon avij commented & provided feedback 6 years ago
karma

python2-sphinxcontrib-seqdiag requires python-seqdiag >= 0:0.9.3 and python-blockdiag >= 0:1.5.0, which are not available.

This update has been submitted for stable by hguemar.

6 years ago
User Icon avij commented & provided feedback 6 years ago
karma

Those two packages I mentioned above are still not available. Why is this package getting pushed to stable if the package is known to be uninstallable?

BZ#1241632 Review Request: python-sphinxcontrib-seqdiag - Sphinx "seqdiag" extension
User Icon hguemar commented & provided feedback 6 years ago

Revoked, and resubmit it when dependencies are available

User Icon hguemar provided feedback 6 years ago
karma
BZ#1241632 Review Request: python-sphinxcontrib-seqdiag - Sphinx "seqdiag" extension

This update has been obsoleted.

6 years ago
User Icon mrunge provided feedback 6 years ago
karma

Please login to add feedback.

Metadata
Type
newpackage
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
BZ#1241632 Review Request: python-sphinxcontrib-seqdiag - Sphinx "seqdiag" extension
-2
0

Automated Test Results