FEDORA-EPEL-2015-6364 created by averi 6 years ago for Fedora EPEL 7
obsolete

New upstream release: 1.2.6p3 New upstream release: 1.2.6p2 New upstream release: 1.2.6p2 New upstream release: 1.2.6p2 New upstream release: 1.2.6p2 New upstream release: 1.2.6p2 New upstream release: 1.2.6p2

This update has been submitted for testing by averi.

6 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

6 years ago

This update has been pushed to testing

6 years ago
User Icon tarvin commented & provided feedback 6 years ago
karma

Installing check-mk-agent pulls in way too many dependencies: httpd, httpd-tools, libzip, php, php-cli, php-common

@tarvin, check-mk-agent has a plugin that requires PHP to run properly. Each RPM file should include all the requirements in order for it and its functionalities to work as expected and this is the case. I'm honestly not sure why php takes in httpd and httpd-tools, but that's probably a question for the php maintainers. More details about this at https://bugzilla.redhat.com/show_bug.cgi?id=1218799


Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
BZ#1218501 Missing bind-utils dependency
0
0
BZ#1218516 Plugins should not be activated by default
0
0

Automated Test Results