stable

qt5-qtbase-5.4.1-9.el7

FEDORA-EPEL-2015-5811 created by rdieter 9 years ago for Fedora EPEL 7

Multiple vulnerabilities were found in Qt image format handling of BMP, ICO and GIF files. The issues exposed included denial of service and buffer overflows leading to heap corruption. It is possible the latter could be used to perform remote code execution.

See also http://lists.qt-project.org/pipermail/announce/2015-April/000067.html

This update has been submitted for testing by rdieter.

9 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

9 years ago

This update has been pushed to testing

9 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by rdieter.

8 years ago

This update is currently being pushed to the Fedora EPEL 7 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
9 years ago
in testing
9 years ago
in stable
8 years ago
BZ#1210673 CVE-2015-1858 qt: segmentation fault in qbmphandler.cpp
0
0
BZ#1210674 CVE-2015-1859 qt: segmentation fault in qicohandler.cpp
0
0
BZ#1210675 CVE-2015-1860 qt: segmentation fault in qgifhandler.cpp
0
0

Automated Test Results