stable

strongswan-5.3.2-1.el6

FEDORA-EPEL-2015-1501 created by pavlix 9 years ago for Fedora EPEL 6

New upstream release 5.3.2. Fixes CVE-2014-9221 and CVE-2015-3991.

This update has been submitted for testing by pavlix.

9 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

9 years ago

This update has been pushed to testing

9 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

9 years ago

pavlix has edited this update. New build(s): strongswan-5.3.2-1.el6. Removed build(s): strongswan-5.3.0-1.el6.

8 years ago

This update has been submitted for testing by pavlix.

8 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has been submitted for stable by pavlix.

8 years ago

This update is currently being pushed to the Fedora EPEL 6 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
9 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago
BZ#1205617 CVE-2014-9221 strongswan: denial-of-service vulnerability in libtls when processing crafted Key Exchange payload [epel-all]
0
0
BZ#1228820 CVE-2015-3991 strongswan: incorrect payload processing for different IKE versions [epel-6]
0
0

Automated Test Results