obsolete

compat-lua-5.1.5-3.el7

FEDORA-EPEL-2014-4385 created by moceap 9 years ago for Fedora EPEL 7

PORTING TO EPEL7

Powerful light-weight programming language (compat version) - 5.1.5

This update has been submitted for testing by moceap.

9 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

9 years ago

This update has been pushed to testing

9 years ago

This conflicts rhel7 system lua.

karma: -1

User Icon avij commented & provided feedback 9 years ago
karma

"file /usr/lib64/liblua-5.1.so from install of compat-lua-libs-5.1.5-3.el7.x86_64 conflicts with file from package lua-5.1.4-14.el7.x86_64"

This update has reached a karma of -1 and is being unpushed and marked as unstable

9 years ago

except for el7, the system lua is already 5.1, which is why your compat-lue-5.1.x conflicts and is getting negative feedback.


Please login to add feedback.

Metadata
Type
newpackage
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
9 years ago
in testing
9 years ago
BZ#991666 Review Request: compat-lua - Powerful light-weight programming language (compat version)
0
0

Automated Test Results