obsolete
FEDORA-EPEL-2014-2853 created by orion 8 years ago for Fedora EPEL 5

Update to 1.19.18: - (bug 68187) SECURITY: Prepend jsonp callback with comment. - (bug 65778) SECURITY: Copy prevent-clickjacking between OutputPage and ParserOutput.

Update to 1.19.17. Fixes various security issues.

This update has been submitted for testing by orion.

8 years ago

This update is currently being pushed to the Fedora EPEL 5 testing updates repository.

8 years ago

This update is currently being pushed to the Fedora EPEL 5 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago
User Icon avij commented & provided feedback 7 years ago
karma

This package requires php >= 0:5.2.3, which is not available. Please do not push this to stable before this dependency problem has been resolved.

This update has been unpushed


Please login to add feedback.

Metadata
Type
security
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
BZ#1104222 CVE-2014-3966 mediawiki: XSS flaw due to improper parsing of Special:PasswordReset
0
0
BZ#1104225 mediawiki119: mediawiki: XSS flaw due to improper parsing of Special:PasswordReset [epel-all]
0
0
BZ#1113134 mediawiki: security update
0
0
BZ#1113136 mediawiki119: mediawiki: security update [epel-all]
0
0
BZ#1125111 CVE-2014-5241,CVE-2014-5242,CVE-2014-5243 mediawiki: security issues fixed in the 1.19.18, 1.22.9, and 1.23.2 releases
0
0
BZ#1125114 mediawiki119: mediawiki: security issues fixed in the 1.19.18, 1.22.9, and 1.23.2 releases [epel-5]
0
0

Automated Test Results