obsolete

mock-1.1.36-1.el6

FEDORA-EPEL-2014-0467 created by jcwillia 10 years ago for Fedora EPEL 6

bugfixes and config changes Fixed %%post scriptlet to properly set default.cfg symlink various bugfixes Removed f17 configs and added f20 configs Removed f17 configs and added f20 configs various bugfixes Removed f17 configs and added f20 configs Removed f17 configs and added f20 configs various bugfixes Removed f17 configs and added f20 configs Removed f17 configs and added f20 configs

This update has been submitted for testing by jcwillia.

10 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

10 years ago

This update has been pushed to testing

10 years ago
User Icon cicku commented & provided feedback 10 years ago
karma

Error: Package: mock-1.1.36-1.el6.noarch (epel-testing) Requires: yum-utils >= 1.1.31 Removing: yum-utils-1.1.30-14.el6.noarch (@base) yum-utils = 1.1.30-14.el6 Updated By: yum-utils-1.1.30-17.el6_5.noarch (updates) yum-utils = 1.1.30-17.el6_5 You could try using --skip-broken to work around the problem

User Icon lightdot commented & provided feedback 10 years ago
karma

Requires: yum-utils >= 1.1.31, Installed: yum-utils-1.1.30-14.el6.noarch (will soon be 1.1.30-17.el6, but no 1.1.31 in sight...)

I didn't realize that EPEL6 lagged that far behind wrt yum-utils

User Icon robert commented & provided feedback 10 years ago
karma

Error: Package: mock-1.1.36-1.el6.noarch (epel-testing) Requires: yum-utils >= 1.1.31 Installed: yum-utils-1.1.30-17.el6_5.noarch (@updates) yum-utils = 1.1.30-17.el6_5 Available: yum-utils-1.1.30-14.el6.noarch (base) yum-utils = 1.1.30-14.el6

This update has reached a karma of -3 and is being unpushed and marked as unstable

10 years ago

I believe just one change to yum-utils needs to be backported onto the current RHEL 6 version (BZ#988429 -- see attachment). It worked for me after I applied this to yum-utils (and adjusted the required version of yum-utils in the SPEC file).


Please login to add feedback.

Metadata
Type
bugfix
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
10 years ago
in testing
10 years ago
BZ#483486 Can't build 'nosrc' srpms using mock (--no-clean does not work)
0
0
BZ#858822 Mock's default configuration is not updated, becomes outdated over time
0
0
BZ#885405 mock hangs when rpm %check fails (reproducer)
0
0
BZ#894305 directory /var/lock/rpm unowned
0
0
BZ#916685 mock ... foo.src.rpm fails if foo.src.rpm is on nfs filesytem
0
0
BZ#921221 Activation of package_state in 1.1.29 breaks setups with http proxy servers
0
0
BZ#926154 mock: Does not support aarch64 in f19 and rawhide
0
0
BZ#949616 Suggested patches to mock 1.1.30 to build and work on EL5
0
0
BZ#953519 After changing config_opts['chrootgid'], the process still runs with mock group privileges
0
0
BZ#955478 Unresolved dependencies silently ignored
0
0
BZ#962573 mockchain fails on complicated config files
0
0
BZ#972868 [abrt] mock-1.1.32-1.fc18: shutil.py:252:rmtree:OSError: [Errno 16] Device or resource busy: '/var/lib/mock/epel-6-x86_64/root/dev/shm'
0
0
BZ#973617 [abrt] mock-1.1.32-1.fc19: backend.py:540:_nuke_rpm_db:OSError: [Errno 13] Permission denied: '/var/lib/mock/fedora-rawhide-x86_64/root/var/lib/rpm/__db.001'
0
0
BZ#974499 can't init mock behind a proxy
0
0
BZ#985681 repoquery writes /var/run/yum.pid, only one can run at a time
0
0
BZ#1002142 mock --copyout breaks cleanup of the selinux plug-in
0
0
BZ#1015790 Add --nocheck to mock
0
0
BZ#1018359 [PATCH] Pass values of --plugin-option through literal_eval
0
0
BZ#1029352 windows 2008 R2 guest BSOD with '-no-kvm'
0
0
BZ#1034805 [PATCH] Do not pass $ to repo id in mockchain
0
0
BZ#1056039 [PATCH] $releasever in Repos field is not expanded
0
0

Automated Test Results