obsolete

python-fedora-0.3.31-1.el6

FEDORA-EPEL-2013-0175 created by toshio 10 years ago for Fedora EPEL 6
  • Fixes a problem with soprovidercsrf if the database doesn't set an encoding
  • Fixes an issue with the login templates if the template is being translated.
  • Added a lookup_email parameter to fedora.client.AccountSystem.gravatar_url() to allow generating gravaar urls without looking up email addresses in fas.
  • Fixed a bug in fedora.tg.utils.tg_absolute_url() where it was still appending the csrf_token.
  • Add an auth adapter for flask web apps to authenticate to FAS
  • New minimum version of python: requires python-2.5 or higher
  • Fix localization of login templates (laxathom)

This update has been submitted for testing by toshio.

10 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

10 years ago

This update has been pushed to testing

10 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
10 years ago
in testing
10 years ago

Automated Test Results