stable

rubygem-passenger-3.0.17-2.el6.1

FEDORA-EPEL-2012-12874 created by orion 11 years ago for Fedora EPEL 6

Phusion Passenger™ — a.k.a. mod_rails or mod_rack — makes deployment of Ruby web applications, such as those built on the revolutionary Ruby on Rails web framework, a breeze. It follows the usual Ruby on Rails conventions, such as “Don’t-Repeat-Yourself”.

This update has been submitted for testing by orion.

11 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

11 years ago

This update has been pushed to testing

11 years ago
User Icon sagarun commented & provided feedback 11 years ago
karma

Is this package build for ruby 1.9? Following is what i get in my machine. Error: Package: rubygem-passenger-3.0.17-2.el6.x86_64 (epel-testing) Requires: rubygem(file-tail) Error: Package: rubygem-passenger-3.0.17-2.el6.x86_64 (epel-testing) Requires: ruby(abi) = 1.9.1 Installed: ruby-libs-1.8.7.352-7.el6_2.x86_64 (@updates) ruby(abi) = 1.8 Available: ruby-libs-1.8.7.299-5.el6_0.1.i686 (updates) ruby(abi) = 1.8 Available: ruby-libs-1.8.7.299-7.el6.i686 (updates) ruby(abi) = 1.8 Available: ruby-libs-1.8.7.299-7.el6_1.1.i686 (updates) ruby(abi) = 1.8 Available: ruby-libs-1.8.7.352-3.el6.i686 (base) ruby(abi) = 1.8 Available: ruby-libs-1.8.7.352-4.el6_2.i686 (updates) ruby(abi) = 1.8

Looks like it requires ruby 1.91 which is not available in Redhat or EPEL repositories.

Whoops, let me try to fix that.

orion has edited this update. New build(s): rubygem-passenger-3.0.17-2.el6.1. Removed build(s): rubygem-passenger-3.0.17-2.el6.

11 years ago

This update has been submitted for testing by orion.

11 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

11 years ago

This update has been pushed to testing

11 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

11 years ago

This update has been submitted for stable by orion.

11 years ago

This update is currently being pushed to the Fedora EPEL 6 stable updates repository.

11 years ago

This update has been pushed to stable

11 years ago
User Icon adambishop commented & provided feedback 11 years ago
karma

Seems to be missing an SELinux policy - does not seem to run without modifying system policy or disabling SELinux.

SELinux policy should come with selinux-policy-3.7.19-168.el6 in 6.4. See Bug 864546


Please login to add feedback.

Metadata
Type
newpackage
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
11 years ago
in testing
11 years ago
in stable
11 years ago
modified
11 years ago

Automated Test Results