stable

cobbler-2.2.1-1.el5

FEDORA-EPEL-2011-4633 created by shenson 11 years ago for Fedora EPEL 5

New upstream release

This update has been submitted for testing by shenson.

11 years ago
User Icon msuchy commented & provided feedback 11 years ago
karma

previously in EPEL 5 was cobbler-2.0.11-2.el5.noarch which require mod_python Cobbler 2.2 requires mod_wsgi. Migration from mod_python to mod_wsgi is non- trivial. So I'm against new cobbler in epel5 repository.

This update has been pushed to testing

11 years ago
User Icon jimi commented & provided feedback 11 years ago
karma

Many projects are moving away from mod_python because it is no longer under active development and its long term future is unknown. Additionally, django is dropping support for mod_python in 1.5, and cobbler-web requires django. I also dispute the claim that migration is non-trivial - it is very trivial and handled by the upgrade to 2.2.

doesn't work at all

karma: -1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

11 years ago

This update has been submitted for stable by kevin.

10 years ago

This update is currently being pushed to the Fedora EPEL 5 stable updates repository.

10 years ago

This update has been pushed to stable

10 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
11 years ago
in testing
11 years ago
in stable
10 years ago

Automated Test Results

None