stable

luxcorerender-2.7-0.16.beta1.fc41, OpenImageIO-2.5.7.0-2.fc41, & 3 more

FEDORA-2024-be3463bb24 created by music 3 months ago for Fedora 41

Rebuild packages that depend on openvdb, since “enable backward compatibility for ABI 10” broke ABI.

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

This update has been submitted for stable by bodhi

3 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
0 days
Dates
submitted
3 months ago
in testing
3 months ago
in stable
3 months ago
approved
3 months ago
BZ#2261766 usd: FTBFS in Fedora rawhide/f40
0
0
BZ#2272507 F41FailsToInstall: usd-libs
0
0

Automated Test Results