obsolete

glib2-2.77.3-2.fc39

FEDORA-2023-c4dffa043e created by kalev 7 months ago for Fedora 39

Backport an upstream patch to re-allow invalid escape sequences in gkeyfiles (.ini).


glib 2.77.3 release.

This update has been submitted for testing by kalev.

7 months ago

This update's test gating status has been changed to 'waiting'.

7 months ago

This update has obsoleted glib2-2.77.3-1.fc39, and has inherited its bugs and notes.

7 months ago

This update's test gating status has been changed to 'failed'.

7 months ago

This update's test gating status has been changed to 'waiting'.

7 months ago

This update's test gating status has been changed to 'passed'.

7 months ago

This update has been pushed to testing.

7 months ago
User Icon bojan commented & provided feedback 7 months ago
karma

Works.

This update has been obsoleted by glib2-2.78.0-2.fc39.

7 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
7 months ago
in testing
7 months ago
BZ#2225257 glib2 2.77.0 changes keyfile output
0
0

Automated Test Results