stable

firecracker-1.4.1-2.fc38, libkrun-1.5.0-6.fc38, & 1 more

FEDORA-2023-c19aaa2283 created by decathorpe 9 months ago for Fedora 38

Rebuild dependent packages for vm-memory v0.12.2 to address CVE-2023-41051 / RUSTSEC-2023-0056.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-c19aaa2283

This update's test gating status has been changed to 'waiting'.

9 months ago

This update has been submitted for testing by bodhi.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago

decathorpe edited this update.

9 months ago

This update has been pushed to testing.

9 months ago

This update has been submitted for stable by bodhi.

9 months ago

This update has been pushed to stable.

9 months ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
9 months ago
in testing
9 months ago
in stable
9 months ago
modified
9 months ago
approved
9 months ago
BZ#2236894 CVE-2023-41051 rust-vm-memory: vm-memory: out-of-bounds access in memory functions [fedora-all]
0
0

Automated Test Results