stable

AusweisApp2-1.26.4-4.fc38, fcitx5-qt-5.0.17-8.fc38, & 42 more

FEDORA-2023-a718f8469d created by jgrulich 11 months ago for Fedora 38

Rebuild for qtbase private API version change.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-a718f8469d

This update's test gating status has been changed to 'waiting'.

11 months ago

This update has been submitted for testing by bodhi.

11 months ago

This update's test gating status has been changed to 'ignored'.

11 months ago

jgrulich edited this update.

New build(s):

  • qt-creator-10.0.1-4.fc38

Karma has been reset.

11 months ago

This update has been pushed to testing.

11 months ago

besser82 edited this update.

New build(s):

  • AusweisApp2-1.26.4-4.fc38

Karma has been reset.

11 months ago

This update has been submitted for testing by besser82.

11 months ago
User Icon besser82 commented & provided feedback 11 months ago
karma

LGTM! =)

This update has been submitted for stable by bodhi.

11 months ago

This update has been pushed to stable.

11 months ago

It seems zeal needs a rebuild :

 Problem 1: package zeal-0.6.2-2.20230618.1cfa7c6.fc38.x86_64 from @System requires libQt6Gui.so.6(Qt_6.5.1_PRIVATE_API)(64bit), but none of the providers can be installed
  - cannot install both qt6-qtbase-gui-6.5.1-2.fc38.x86_64 from updates and qt6-qtbase-gui-6.5.1-1.fc38.x86_64 from @System
  - cannot install the best update candidate for package zeal-0.6.2-2.20230618.1cfa7c6.fc38.x86_64
  - cannot install the best update candidate for package qt6-qtbase-gui-6.5.1-1.fc38.x86_64
 Problem 2: problem with installed package zeal-0.6.2-2.20230618.1cfa7c6.fc38.x86_64
  - package zeal-0.6.2-2.20230618.1cfa7c6.fc38.x86_64 from @System requires libQt6Gui.so.6(Qt_6.5.1_PRIVATE_API)(64bit), but none of the providers can be installed
  - package zeal-0.6.2-2.20230618.1cfa7c6.fc38.x86_64 from updates requires libQt6Gui.so.6(Qt_6.5.1_PRIVATE_API)(64bit), but none of the providers can be installed
  - cannot install both qt6-qtbase-gui-6.5.1-2.fc38.x86_64 from updates and qt6-qtbase-gui-6.5.1-1.fc38.x86_64 from @System
  - package qt6-qt5compat-6.5.1-3.fc38.x86_64 from updates requires libQt6Gui.so.6(Qt_6.5_PRIVATE_API)(64bit), but none of the providers can be installed
  - cannot install the best update candidate for package qt6-qt5compat-6.5.1-1.fc38.x86_64

Please login to add feedback.

Automated Test Results