stable

deepin-qt5integration-5.5.20-10.fc37, deepin-qt5platform-plugins-5.0.59.1-7.fc37, & 48 more

FEDORA-2023-4bef6f7a50 created by jgrulich 6 months ago for Fedora 37

Qt 5.15.10 bugfix update.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-4bef6f7a50

This update's test gating status has been changed to 'waiting'.

6 months ago

This update has been submitted for testing by bodhi.

6 months ago

This update's test gating status has been changed to 'failed'.

6 months ago

jgrulich edited this update.

New build(s):

  • qt-creator-8.0.1-12.fc37

Karma has been reset.

6 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'failed'.

6 months ago

This update has been pushed to testing.

6 months ago
User Icon adamwill commented & provided feedback 6 months ago
karma

Seems to be missing a build of qt5-qtwebview:

2023-10-02T04:37:26-0400 WARNING 
 Problem 1: package qt5-qtwebview-5.15.9-1.fc37.x86_64 from @System requires qt5-qtbase(x86-64) = 5.15.9, but none of the providers can be installed
  - cannot install both qt5-qtbase-5.15.10-9.fc37.x86_64 from advisory and qt5-qtbase-5.15.9-3.fc37.x86_64 from @System
  - cannot install both qt5-qtbase-5.15.9-3.fc37.x86_64 from updates and qt5-qtbase-5.15.10-9.fc37.x86_64 from advisory
  - cannot install the best update candidate for package qt5-qtwebview-5.15.9-1.fc37.x86_64
  - cannot install the best update candidate for package qt5-qtbase-5.15.9-3.fc37.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

6 months ago
User Icon churchyard commented & provided feedback 6 months ago
karma
 Problém: problem with installed package qt5-qtwebengine-freeworld-5.15.12-3.fc37.x86_64
  - package qt5-qtwebengine-freeworld-5.15.12-3.fc37.x86_64 from @System requires qt5-qtbase(x86-64) = 5.15.9, but none of the providers can be installed
  - package qt5-qtwebengine-freeworld-5.15.12-3.fc37.x86_64 from rpmfusion-free-updates requires qt5-qtbase(x86-64) = 5.15.9, but none of the providers can be installed
  - cannot install both qt5-qtbase-5.15.10-9.fc37.x86_64 from updates-testing and qt5-qtbase-5.15.9-3.fc37.x86_64 from @System
  - cannot install both qt5-qtbase-5.15.10-9.fc37.x86_64 from updates-testing and qt5-qtbase-5.15.9-3.fc37.x86_64 from updates
  - package python3-qt5-base-5.15.9-3.fc37.x86_64 from updates-testing requires qt5-qtbase(x86-64) = 5.15.10, but none of the providers can be installed
  - cannot install the best update candidate for package python3-qt5-base-5.15.9-2.fc37.x86_64

jgrulich edited this update.

New build(s):

  • qt5-qtwebview-5.15.10-1.fc37

Karma has been reset.

6 months ago

This update has been submitted for testing by jgrulich.

6 months ago

We cannot do anything about broken qt5-qtwebengine-freeworld as it comes from RPMFusion. You will have to wait for this update to go to stable and have them rebuild qt5-qtwebengine-freeworld.

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'passed'.

6 months ago

This update has been pushed to testing.

6 months ago
User Icon filiperosset commented & provided feedback 6 months ago
karma

no regressions noted

This update can be pushed to stable now if the maintainer wishes

6 months ago

This update has been submitted for stable by jgrulich.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Builds
50
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 months ago
in testing
6 months ago
in stable
6 months ago
modified
6 months ago

Automated Test Results