obsolete

annobin-10.87-2.fc38

FEDORA-2022-b1a400287b created by nickc a year ago for Fedora 38

Automatic update for annobin-10.87-2.fc38.

Changelog
* Wed Oct  5 2022 Nick Clifton  <nickc@redhat.com> - 10.87-2
- Libannocheck: Move into separate sub-package.


Automatic update for annobin-10.87-1.fc38.

This update was automatically created

a year ago

This update has obsoleted annobin-10.87-1.fc38, and has inherited its bugs and notes.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'failed'.

a year ago
User Icon vkadlcik commented & provided feedback a year ago
karma

can't be installed: "nothing provides pkgconfig(binutils-devel) needed by annobin-libannocheck-10.87-2.fc38.x86_64"

Hmm - it looks like I need to update the binutils-devel rpm to provide the required package config files.

In the meantime however I have created annobin-10.88 which does not have a requirement on pkgconfig(binutils-devel).

This update has been obsoleted by annobin-10.88-1.fc38.

a year ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
0 days
Dates
submitted
a year ago
in testing
a year ago

Automated Test Results