unpushed

pipewire-0.3.59-1.fc37

FEDORA-2022-78b0e7df50 created by wtaymans a year ago for Fedora 37

Update version to 0.3.59

This update has been submitted for testing by wtaymans.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'failed'.

a year ago

This update has been pushed to testing.

a year ago
User Icon smithp commented & provided feedback a year ago
karma

+1

karma
User Icon pwalter commented & provided feedback a year ago
karma

Works

User Icon ausil commented & provided feedback a year ago
karma
Dependencies resolved.

 Problem 1: package pipewire-plugin-libcamera-0.3.58-3.fc37.aarch64 requires pipewire-libs(aarch-64) = 0.3.58-3.fc37, but none of the providers can be installed
  - cannot install both pipewire-libs-0.3.59-1.fc37.aarch64 and pipewire-libs-0.3.58-3.fc37.aarch64
  - cannot install the best update candidate for package pipewire-plugin-libcamera-0.3.58-3.fc37.aarch64
  - cannot install the best update candidate for package pipewire-libs-0.3.58-3.fc37.aarch64
 Problem 2: problem with installed package pipewire-plugin-libcamera-0.3.58-3.fc37.aarch64
  - package pipewire-plugin-libcamera-0.3.58-3.fc37.aarch64 requires pipewire-libs(aarch-64) = 0.3.58-3.fc37, but none of the providers can be installed
  - cannot install both pipewire-libs-0.3.59-1.fc37.aarch64 and pipewire-libs-0.3.58-3.fc37.aarch64
  - package pipewire-0.3.59-1.fc37.aarch64 requires pipewire-libs(aarch-64) = 0.3.59-1.fc37, but none of the providers can be installed
  - cannot install the best update candidate for package pipewire-0.3.58-3.fc37.aarch64
==============================================================================================================================================================================================================================================
 Package                                                   Architecture                                        Version                                                      Repository                                                   Size
==============================================================================================================================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
 pipewire-libs                                             aarch64                                             0.3.59-1.fc37                                                updates-testing                                             1.6 M
Skipping packages with broken dependencies:
 pipewire                                                  aarch64                                             0.3.59-1.fc37                                                updates-testing                                              46 k

Transaction Summary
==============================================================================================================================================================================================================================================
Skip  2 Packages

Nothing to do.
Complete!

the update is not installable

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago
User Icon burakdede commented & provided feedback a year ago
karma

Works

This update has been unpushed.

The dependency problem is reported here: https://bugzilla.redhat.com/show_bug.cgi?id=2131778

i've got broken pipe


Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago

Automated Test Results