stable

container-selinux-2.170.0-2.fc34

FEDORA-2021-faf22362f4 created by dwalsh 2 years ago for Fedora 34
Add conflicts  k3s-selinux <= 0.4-1 to force upgrade

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2021-faf22362f4

This update has been submitted for testing by dwalsh.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

This update's test gating status has been changed to 'passed'.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon jmbegley commented & provided feedback 2 years ago
karma

This package is not installable due to a conflict with existing udica package. The updated udica 0.2.6 package is not available for F34.

$ sudo dnf update Last metadata expiration check: 3:52:14 ago on Mon 25 Oct 2021 06:17:54 BST. Dependencies resolved.

Problem: package container-selinux-2:2.170.0-2.fc34.noarch conflicts with udica < 0.2.6-1 provided by udica-0.2.5-1.fc34.noarch - cannot install the best update candidate for package udica-0.2.5-1.fc34.noarch - cannot install the best update candidate for package container-selinux-2:2.170.0-1.fc34.noarch

User Icon laolux commented & provided feedback 2 years ago
karma

Same issue as jmbegley, reported here: https://bugzilla.redhat.com/show_bug.cgi?id=2016942


Please login to add feedback.

Metadata
Type
unspecified
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago

Automated Test Results