stable

nss-3.63.0-1.fc33

FEDORA-2021-d42d8643e4 created by rrelyea 2 years ago for Fedora 33

NSS update for Firefox 88

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2021-d42d8643e4

This update has been submitted for testing by rrelyea.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon bojan provided feedback 2 years ago
karma
User Icon adamwill commented & provided feedback 2 years ago

"nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64"

Please don't submit interdependent updates separately. This should have been a part of https://bodhi.fedoraproject.org/updates/FEDORA-2021-cd68a3f8ce . They should not be separate. If one gets pushed ahead of the other it may cause unsatisfied dependencies in the stable package set.

User Icon renault commented & provided feedback 2 years ago
karma

No regressions found

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon ersen provided feedback 2 years ago
karma

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon mschwendt commented & provided feedback 2 years ago

What @adamwill pointed out. The separate updates caused broken deps reports by koschei, which was unnecessarily alarming.

User Icon jatin1812 commented & provided feedback 2 years ago

Dont push updates before the dependencies. https://bodhi.fedoraproject.org/updates/FEDORA-2021-cd68a3f8ce once this gets stable things should be fine.

User Icon rathann commented & provided feedback 2 years ago
karma

Not installable, has broken dependencies:

Error: 
 Problem 1: cannot install the best update candidate for package nss-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
 Problem 2: cannot install the best update candidate for package nss-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.i686
 Problem 3: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.x86_64
 Problem 4: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.i686
 Problem 5: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
 Problem 6: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.i686
 Problem 7: package nss-sysinit-3.63.0-1.fc33.x86_64 requires nss(x86-64) = 3.63.0-1.fc33, but none of the providers can be installed
  - cannot install the best update candidate for package nss-sysinit-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

Please login to add feedback.

Metadata
Type
unspecified
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1941831 Update nss to 3.63 [F33]
0
0
BZ#1941832 Update nss to 3.63 [F32]
0
0

Automated Test Results