stable

kernel-5.15.10-200.fc35

FEDORA-2021-ccb633181c created by jforbes a year ago for Fedora 35

The 5.15.10 stable kernel update contains a number of important fixes across the tree.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2021-ccb633181c

This update has been submitted for testing by jforbes.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago
User Icon ibims commented & provided feedback a year ago
karma

Looks ok for me. Works on baremetal (non UEFI mode) AMD Ryzen5 3600, Mainboard MSI B450M Mortar Max with prop. nvidia driver (495.44) from rpmfusion.org (GTX980 card). Works with Gnome-Desktop (Xorg). Regression test passed.

User Icon geraldosimiao commented & provided feedback a year ago
karma

Works on Acer Aspire Intel® Core™ i7-3632QM CPU @ 2.20GHz Memory: 15.4 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4000 no regressions. But doesn't return from suspension like the previous version.

User Icon nivag commented & provided feedback a year ago
karma

Works for me: 1 desktop (SSD + 5 hardrives, RAID-6) & 2 laptops (SSD’s only) all using the Mate Desktop Environment.

sirius: desktop 16GB Intel i7-3770 CPU – real:10m6.843s user:4m37.715s sys:4m51.945s

sedna: laptop 8GB Intel i5-2520M CPU Lenovo T420 – real:9m18.616s user:3m47.298s sys:4m35.427s [sedna is always either less than 10 seconds or more than a 100 -- for reasons unknown to myself!]

mercury: laptop 32GB AMD Ryzen 7 5700U with Radeon 5500 Graphics – rea1:14m11.380s user:6m43.011s sys:5m26.475s

*** I’m intensely curious as to the reason for why sedna seems to randomly fluctuate between short & extremely long elapsed times for the performance test! kernel-5.15.9 took more than 10 times longer than kernel-5.15.10

This update's test gating status has been changed to 'passed'.

a year ago

This update has been pushed to testing.

a year ago

This update can be pushed to stable now if the maintainer wishes

a year ago
User Icon bretth commented & provided feedback a year ago
karma

Default & performance tests pass (KVM)

User Icon bojan commented & provided feedback a year ago
karma

Works.

User Icon g6avk commented & provided feedback a year ago
karma

Works for me, it's been up for a few of hours now and no issues noticed.
The default regression tests pass OK. AMD 965, x86_64 work station, SSD's > RAID1. Plasma DE from Zawertun's COPR. Running Xorg, nVidia GT1030 card using nVidia RPM's from RPMFusion (495.46)

User Icon besser82 commented & provided feedback a year ago
karma

Works great on Lenovo T480! LGTM! =)

karma
User Icon atim provided feedback a year ago
karma
User Icon imabug provided feedback a year ago
karma
User Icon agurenko provided feedback a year ago
karma
User Icon farribeiro provided feedback a year ago
karma
User Icon markec provided feedback a year ago
karma
User Icon rai510 commented & provided feedback a year ago
karma

PASS

User Icon nixuser commented & provided feedback a year ago
karma

It's working for me on two boxes:

Intel NUC i7 NUC11PAH 1 x 11th Gen Intel(R) Core(TM) i7-1165G7 @ 2.80GHz & Intel Corporation TigerLake-LP GT2 [Iris Xe Graphics] (rev 01)

and also:

Dell Optiplex 3040 1 x Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz & Intel Corporation HD Graphics 530 (rev 06)

User Icon ciupicri commented & provided feedback a year ago
karma

seems to work fine

Update works fine but still no bluetooth with Intel Wireless 3165. Bluetooth is turned off in Gnome and only works after cold boot, but after reboot, it's turned off again.

  15:16:49 kernel: Bluetooth: hci0: Reading Intel version command failed (-110)
  15:16:49 kernel: Bluetooth: hci0: command 0xfc05 tx timeout

https://www.reddit.com/r/Fedora/comments/rjutzb/fedora_35_and_bluetooth_problem/

User Icon tiberias_ provided feedback a year ago
karma
User Icon masami commented & provided feedback a year ago
karma

i7-9700K(UHD Graphics 630): kernel regression test passed. Works fine for daily use.

User Icon oprizal commented & provided feedback a year ago
karma

When testing currently at ./default/cachedrop at first it FAILED. But after I reboot the system and run the test again, all PASS. Maybe it's because my laptop on heavy load.

User Icon nedal provided feedback a year ago
karma

This update has been submitted for stable by jforbes.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
20
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago

Automated Test Results

passed

Test Cases

0 13 Test Case kernel regression