stable

pipewire-0.3.31-2.fc34

FEDORA-2021-5a5f27d6b3 created by wtaymans a year ago for Fedora 34

Update to 0.3.31

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2021-5a5f27d6b3

This update has been submitted for testing by wtaymans.

a year ago

This update's test gating status has been changed to 'failed'.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'failed'.

a year ago

wtaymans edited this update.

a year ago
User Icon wtaymans commented & provided feedback a year ago

session manager doesn't get started. making a new build

wtaymans edited this update.

New build(s):

  • pipewire-0.3.31-2.fc34

Removed build(s):

  • pipewire-0.3.31-1.fc34

Karma has been reset.

a year ago

This update's test gating status has been changed to 'passed'.

a year ago

This update has been pushed to testing.

a year ago
User Icon bgollatz provided feedback a year ago
karma
BZ#1959572 Audio doesn't automatically switch to headphones after upgrade to Fedora 34
User Icon bojan commented & provided feedback a year ago
karma

Works.

This update can be pushed to stable now if the maintainer wishes

a year ago
User Icon nedal provided feedback a year ago
karma
BZ#1959572 Audio doesn't automatically switch to headphones after upgrade to Fedora 34
BZ#1975341 Bluetooth headphones under Pipewire only work as headset unit

This update has been submitted for stable by bodhi.

a year ago
User Icon atim provided feedback a year ago
karma
User Icon gnak commented & provided feedback a year ago

still "no audio devices found" error unfortunately. I don't know when/why it happened. Thinkpad T14 AMD Gen1

BZ#1976941 pipewire 0.3.31 no audio devices found
karma
BZ#1959572 Audio doesn't automatically switch to headphones after upgrade to Fedora 34
BZ#1964965 Inserting headphones does not automatically change sound output

This update has been pushed to stable.

a year ago
User Icon raveit65 commented & provided feedback a year ago

Hmm, where are the config files with 0.3.25-2.fc34.x86_64 ?

[root@mother rave]# dnf provides /etc/pipewire/client.conf
Last metadata expiration check: 0:24:58 ago on Fri Jul  2 13:08:10 2021.
pipewire-libs-0.3.25-1.fc34.i686 : Libraries for PipeWire clients
Repo        : fedora
Matched from:
Filename    : /etc/pipewire/client.conf

pipewire-libs-0.3.25-1.fc34.x86_64 : Libraries for PipeWire clients
Repo        : fedora
Matched from:
Filename    : /etc/pipewire/client.conf

[root@mother rave]# dnf provides /etc/pipewire/client-rt.conf
Last metadata expiration check: 0:25:11 ago on Fri Jul  2 13:08:10 2021.
pipewire-libs-0.3.25-1.fc34.i686 : Libraries for PipeWire clients
Repo        : fedora
Matched from:
Filename    : /etc/pipewire/client-rt.conf

pipewire-libs-0.3.25-1.fc34.x86_64 : Libraries for PipeWire clients
Repo        : fedora
Matched from:
Filename    : /etc/pipewire/client-rt.conf

[root@mother rave]# dnf provides /etc/pipewire/pipewire-pulse.conf
Last metadata expiration check: 0:25:20 ago on Fri Jul  2 13:08:10 2021.
pipewire-pulseaudio-0.3.25-1.fc34.x86_64 : PipeWire PulseAudio implementation
Repo        : fedora
Matched from:
Filename    : /etc/pipewire/pipewire-pulse.conf

[root@mother rave]# rpm -qa pipewire-libs
pipewire-libs-0.3.31-2.fc34.x86_64
[root@mother rave]# rpm -qa pipewire-pulseaudio
pipewire-pulseaudio-0.3.31-2.fc34.x86_64

Is this the expected behaviour?

User Icon raveit65 commented & provided feedback a year ago
karma

Sorry, BZ#1941366 isn't fixed. With default config there is no audio signal on subwoofer speaker.

BZ#1941366 NO sound on subwoofer after update from f32 to f34

Please login to add feedback.

Metadata
Type
bugfix
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1940716 ERROR command:87 (EXTENSION) tag:1848 error:19 (Operation not supported)
0
0
BZ#1941366 NO sound on subwoofer after update from f32 to f34
-1
0
BZ#1944376 low quality bluetooth headset audio / A2DP and stereo doesn't work
0
0
BZ#1956835 [abrt] pipewire-pulseaudio: flush_items(): pipewire-pulse killed by SIGSEGV
0
0
BZ#1959274 pipewire-pulse fills journal with error messages
0
0
BZ#1959572 Audio doesn't automatically switch to headphones after upgrade to Fedora 34
0
3
BZ#1963939 Configuration files being installed in datadir instead of sysconfdir?
0
0
BZ#1964965 Inserting headphones does not automatically change sound output
0
1
BZ#1971426 pipewire-pulse "loop queue xrun" infinite loop
0
0
BZ#1975341 Bluetooth headphones under Pipewire only work as headset unit
0
1
BZ#1975772 [abrt] pipewire-pulseaudio: loop_enable_idle(): pipewire-pulse killed by SIGSEGV
0
0
BZ#1976480 [abrt] pipewire-pulseaudio: spa_list_remove(): pipewire-pulse killed by SIGSEGV
0
0
BZ#1976901 pipewire-0.3.31 is available
0
0
BZ#1976941 pipewire 0.3.31 no audio devices found
-1
0

Automated Test Results

passed