obsolete

composer-1.10.4-1.fc30

FEDORA-2020-9e525ad268 created by remi 4 years ago for Fedora 30

Version 1.10.4 - 2020-04-09

  • Fixed 1.10.2 regression in path symlinking with absolute path repos

Version 1.10.3 - 2020-04-09

  • Fixed invalid --2 flag warning in self-update when no channel is requested

Version 1.10.2 - 2020-04-09

  • Added --1 flag to self-update command which can be added to automated self-update runs to make sure it won't automatically jump to 2.0 once that is released
  • Fixed path repository symlinks being made relative when the repo url is defined as absolute paths
  • Fixed potential issues when using "composer ..." in scripts and composer/composer was also required in the project
  • Fixed 1.10.0 regression when downloading GitHub archives from non-API URLs
  • Fixed handling of malformed info in fund command
  • Fixed Symfony5 compatibility issues in a few commands

This update has been submitted for testing by remi.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago

This update has been obsoleted by composer-1.10.5-1.fc30.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 years ago

Automated Test Results