obsolete

podman-2.0.0-rc4.1.fc32

FEDORA-2020-6660e9ee6e created by dwalsh 3 years ago for Fedora 32

Remove /etc/module.d/podman.conf

This update has been submitted for testing by dwalsh.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'failed'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago

This update's test gating status has been changed to 'greenwave_failed'.

3 years ago

This update's test gating status has been changed to 'failed'.

3 years ago

This update has been pushed to testing.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago
User Icon atim commented & provided feedback 3 years ago
karma

LGTM, but can't start old containers:

Error: unable to start container 73cb676708361642c32aa430532ff4cd7e3097475699af42ec91086d08b1d159: setrlimit `RLIMIT_NPROC`: Operation not permitted: OCI runtime permission denied error

Breaks integration with cockpit (so cockpit-podman needs to be updated at the same time as this is pushed to stable)

User Icon mmarusak commented & provided feedback 3 years ago
karma

Drops varlink systemd units (io.podman.{socket,service}) for both root and rootless. Breaks cockpit-podman.

User Icon ankon commented & provided feedback 3 years ago
karma

Seems to ignore WORKDIR definitions (see https://bugzilla.redhat.com/show_bug.cgi?id=1847003)

This update has been obsoleted by podman-2.0.0-0.2.rc6.fc32.

3 years ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago

Automated Test Results