stable

freeipa-4.7.2-1.1.fc28

FEDORA-2019-a4c134b46a created by fcami 4 years ago for Fedora 28

Fix CA setup when fs.protected_regular=1 (fixes #1678794)

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2019-a4c134b46a

This update has been submitted for testing by fcami.

4 years ago
User Icon abbra commented & provided feedback 4 years ago

Both this and F29 update failed in OpenQA because somehow packages weren't installed for a test -- openqa did download them and built a local repository but dnf didn't consider them for upgrade. This is pretty weird because they should have been upgraded at least from rpm point of view:

$ rpmdev-vercmp 
  Epoch1: 0
  Version1: 4.7.2
  Release1: 1.fc28
  Epoch2: 0
  Version2: 4.7.2
  Release2: 1.1.fc28
  0:4.7.2-1.fc28 < 0:4.7.2-1.1.fc28

The actual issue can be seen at this step: https://openqa.fedoraproject.org/tests/354931#step/_advisory_update/29

This update has been pushed to testing.

4 years ago
User Icon lslebodn commented & provided feedback 4 years ago
karma

+1

BZ#1678794 FreeIPA server deployment fails due to 'Permission denied' error under /tmp during pki-tomcatd deployment

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for batched by abbra.

4 years ago

This update has been submitted for stable by abbra.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1678794 FreeIPA server deployment fails due to 'Permission denied' error under /tmp during pki-tomcatd deployment
0
1

Automated Test Results