FEDORA-2019-6a2980de56 created by sgallagh a year ago for Fedora 29
stable

Update to Node.js 10.6.13

How to install

sudo dnf upgrade --advisory=FEDORA-2019-6a2980de56

This update has been submitted for testing by sgallagh.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago
User Icon churchyard commented & provided feedback a year ago
karma

All my relevant packages now fail to build in F29 with nothing provides libnghttp2 >= 1.39.2 needed by nodejs-1:10.16.3-1.fc29.x86_64 this seems to be needed as well https://bodhi.fedoraproject.org/updates/FEDORA-2019-8a437d5c2f

User Icon churchyard commented & provided feedback a year ago
karma

The other update was pushed.


Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
BZ#1741962 CVE-2019-9512 nodejs: http/2: HTTP/2 flood using PING frames results in unbounded memory growth [fedora-all]
0
0
BZ#1741964 CVE-2019-9514 nodejs: http/2: HTTP/2 flood using HEADERS frames results in unbounded memory growth [fedora-all]
0
0
BZ#1741967 CVE-2019-9513 nodejs: HTTP/2: flood using PRIORITY frames resulting in excessive resource consumption [fedora-all]
0
0
BZ#1741968 CVE-2019-9515 nodejs: http/2: HTTP/2 flood using SETTINGS frames results in unbounded memory growth [fedora-all]
0
0
BZ#1741969 CVE-2019-9518 nodejs: HTTP/2: flood using empty frames results in excessive resources consumption [fedora-all]
0
0
BZ#1741974 CVE-2019-9517 nodejs: HTTP/2: request for large response leads to denial of service [fedora-all]
0
0
BZ#1741979 CVE-2019-9516 nodejs: HTTP/2: 0-length headers leads to denial of service [fedora-all]
0
0

Automated Test Results