obsolete

wpebackend-fdo-1.1.90-1.fc29

FEDORA-2019-3ccbd189a6 created by bunnyapocalypse 3 years ago for Fedora 29

New version with soname bump

This update has been submitted for testing by bunnyapocalypse.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon bluepencil commented & provided feedback 3 years ago

Dependencies conflict with wpewebkit:

package wpewebkit-2.22.4-1.fc29.x86_64 requires libWPEBackend-fdo-0.1.so.1()(64bit),
but none of the providers can be installed
- cannot install both wpebackend-fdo-1.1.90-1.fc29.x86_64 and wpebackend-fdo-1.0.0-1.fc29.x86_64
- cannot install both wpebackend-fdo-1.0.0-1.fc29.x86_64 and wpebackend-fdo-1.1.90-1.fc29.x86_64
- cannot install the best update candidate for package wpewebkit-2.22.4-1.fc29.x86_64
- cannot install the best update candidate for package wpebackend-fdo-1.0.0-1.fc29.x86_64

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been obsoleted by wpebackend-fdo-1.2.0-1.fc29.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1683447 wpebackend-fdo-1.1.90 is available
0
0

Automated Test Results

ignored