stable

ansible-2.8.6-1.fc31 and ansible-lint-4.1.1a0-4.fc31

FEDORA-2019-355f9240c5 created by kevin 4 years ago for Fedora 31

Uppdate to bugfix release 2.8.6.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2019-355f9240c5

This update has been submitted for testing by kevin.

4 years ago

This update's test gating status has been changed to 'waiting'.

4 years ago

This update's test gating status has been changed to 'ignored'.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon nerijus commented & provided feedback 4 years ago
karma

Problem 1: package python3-ansible-lint-4.1.0-2.fc31.noarch requires ansible-python3, but none of the providers can be installed - cannot install both ansible-2.8.6-1.fc31.noarch and ansible-2.8.5-1.fc31.noarch - cannot install both ansible-2.8.5-1.fc31.noarch and ansible-2.8.6-1.fc31.noarch - cannot install the best update candidate for package python3-ansible-lint-4.1.0-2.fc31.noarch - cannot install the best update candidate for package ansible-2.8.5-1.fc31.noarch

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago
User Icon kevin commented & provided feedback 4 years ago

I do not maintain ansible-lint, but I have filed https://bugzilla.redhat.com/show_bug.cgi?id=1768050 to get them to adjust to the packaging. Sorry foor the trouble.

kevin edited this update.

New build(s):

  • ansible-lint-4.1.1a0-4.fc31

Karma has been reset.

4 years ago

This update has been submitted for testing by kevin.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon nerijus provided feedback 4 years ago
karma
BZ#1768050 Adjust to ansible packaging changes
User Icon halis provided feedback 4 years ago
karma

This update can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for stable by kevin.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1679254 [abrt] ansible: default(): encoder.py:179:default:TypeError: Object of type AnsibleVaultEncryptedUnicode is not JSON serializable
0
0
BZ#1727813 TypeError: argument of type 'int' is not iterable, as vlanid (int) is not changed into string
0
0
BZ#1768050 Adjust to ansible packaging changes
0
1

Automated Test Results