FEDORA-2019-2bec2d943e created by fab 2 years ago for Fedora 30
stable

Update to latest upstream release 0.3.0 (#1742549)

How to install

sudo dnf upgrade --advisory=FEDORA-2019-2bec2d943e

This update has been submitted for testing by fab.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon decathorpe commented & provided feedback 2 years ago

poetry depends on cachy < 0.3 and is not installable alongside this update. do you know of any incompatibilities between cachy 0.2 and 0.3? if not, I'll have to de-restrict the cachy dependency in poetry for f30+ to fix this.

User Icon decathorpe commented & provided feedback 2 years ago
karma

Ok, thanks. Looks good, I have relaxed the cachy dependency in poetry.

BZ#1742549 python-cachy-0.3.0 is available

This update can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon churchyard commented & provided feedback 2 years ago

This was now pushed before https://bodhi.fedoraproject.org/updates/FEDORA-2019-8a1a071360 and the dependencies are broken in stable :(


Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1742549 python-cachy-0.3.0 is available
0
1

Automated Test Results