FEDORA-2018-e58b5856ca created by jridky a year ago for Fedora 27
obsolete

Update netpbm to the last upstream version.

netpbm now uses system version of libraries jsasper and jbigkit.

Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by jridky.

a year ago

This update has been pushed to testing.

a year ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
a year ago
in testing
a year ago
BZ#1634256 New versions (10.84, 10.73.21 [stable], 10.47.70 [super stable])
0
0
BZ#1651965 netpbm should use system jasper and jbigkit
0
0

Automated Test Results