stable

liblouis-3.7.0-1.fc29

FEDORA-2018-e470c7f387 created by mgieseki 4 years ago for Fedora 29

Security fix for CVE-2018-17294

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2018-e470c7f387

This update has been submitted for testing by mgieseki.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon cserpentis commented & provided feedback 4 years ago
karma

works for me

User Icon kuosmanen commented & provided feedback 4 years ago
karma

works fine

User Icon pwalter commented & provided feedback 4 years ago
karma

Works

This update has been submitted for batched by bodhi.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
security
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
BZ#1632834 CVE-2018-17294 liblouis: Stack-based buffer over-read in matchCurrentInput function lou_translateString.c
0
0
BZ#1632836 CVE-2018-17294 liblouis: Stack-based buffer over-read in matchCurrentInput function lou_translateString.c [fedora-all]
0
0

Automated Test Results

ignored