stable

deja-dup-37.1-5.fc26 and duplicity-0.7.17-2.fc26.1

FEDORA-2018-c028ea17b9 created by pwalter 6 years ago for Fedora 26

Fix dependency issues that made deja-dup and duplicity uninstallable.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2018-c028ea17b9

This update has been submitted for testing by pwalter.

6 years ago

This update has been pushed to testing.

6 years ago

karma: +1

User Icon rickhg12hs commented & provided feedback 6 years ago
karma

Successfully installed from updates-testing.

This update has been submitted for batched by bodhi.

6 years ago

This update has been submitted for stable by pwalter.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
BZ#1577479 Broken Dependency (deja-dup needs python2-gobject-base)
0
0

Automated Test Results