stable

avogadro-1.2.0-20.fc28

FEDORA-2018-b26667e9e6 created by sagitter 4 years ago for Fedora 28
  • Replacement of out-position directories with symlinks to the python's directories via scriptlet
  • Add 'povray' dependency (bz#1556808)

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2018-b26667e9e6

This update has been submitted for testing by sagitter.

4 years ago

This update has obsoleted avogadro-1.2.0-18.fc28, and has inherited its bugs and notes.

4 years ago
User Icon lnie commented & provided feedback 4 years ago
karma

works

This update has been pushed to testing.

4 years ago

After I ran sudo dnf upgrade --refresh --setopt=install_weak_deps=False, the transaction stopped due to the following error Error: Transaction check error: file /usr/share/libavogadro/engineScripts from install of avogadro-libs-1.2.0-19.fc28.i686 conflicts with file from package avogadro-libs-1.2.0-18.fc28.i686 file /usr/share/libavogadro/extensionScripts from install of avogadro-libs-1.2.0-19.fc28.i686 conflicts with file from package avogadro-libs-1.2.0-18.fc28.i686

I upgraded to avogadro-*-1.2.0-18 without errors yesterday.

User Icon bluepencil commented & provided feedback 4 years ago
karma

Error: Transaction check error:

file /usr/share/libavogadro/engineScripts from install of avogadro-libs-1.2.0-19.fc28.x86_64 conflicts with file from package avogadro-libs-1.2.0-18.fc28.x86_64
file /usr/share/libavogadro/extensionScripts from install of avogadro-libs-1.2.0-19.fc28.x86_64 conflicts with file from package avogadro-libs-1.2.0-18.fc28.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago

The release 1.2.0-18 is an old obsolete update, that one good is the 1.2.0-19 (https://bodhi.fedoraproject.org/updates/FEDORA-2018-b26667e9e6); updates-testing still provides the 18 ones.

This update has been unpushed.

sagitter edited this update.

4 years ago

This update has been submitted for testing by sagitter.

4 years ago

This update has been pushed to testing.

4 years ago

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago

This update has been unpushed.

sagitter edited this update.

New build(s):

  • avogadro-1.2.0-20.fc28

Removed build(s):

  • avogadro-1.2.0-19.fc28

Karma has been reset.

4 years ago

This update has been submitted for testing by sagitter.

4 years ago

The transaction check errors should be fixed now.

This update has been pushed to testing.

4 years ago

I upgraded to 1.2.0-20, and there weren't the transaction check errors I posted about before with 1.2.0-19. When dnf ran the initial avogadro-libs scriptlet, a line was output which might not have been intended: Running scriptlet: avogadro-libs-1.2.0-20.fc28.i686 1/1 Replacement of out position directories with symlinks to the python's directories

avogadro-1.2.0-20 starts and runs alright.

karma: +1

When dnf ran the initial avogadro-libs scriptlet, a line was output which might not have been intended: Running scriptlet: avogadro-libs-1.2.0-20.fc28.i686 1/1 Replacement of out position directories with symlinks to the python's > directories

Yes, i know; that message is expected for pointing out a special change in this packaging release.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been submitted for batched by sagitter.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago
User Icon lobocode commented & provided feedback 4 years ago
karma

Works but, with many bugs. For example:

id 9b0cd5dac0f448bdd3c5c374232c80bdb2fcbdb5
reason:         makedirs(): os.py:220:makedirs:PermissionError: [Errno 13] Permission denied: '/usr/share/copr/coprs_frontend/coprs/../../data'
time:           Mon 13 Aug 2018 09:01:10 AM -03
cmdline:        /usr/bin/python3 /usr/share/copr/coprs_frontend/manage.py update_indexes_quick 120
package:        copr-frontend-1.132-1.fc28
uid:            977 (copr-fe)
count:          1
Directory:      /var/spool/abrt/Python3-2018-08-13-09:01:10-28475

id c91deebb2bdf744fbf05df0861005f1d7323d614
reason:         makedirs(): os.py:220:makedirs:PermissionError: [Errno 13] Permission denied: '/usr/share/copr/coprs_frontend/coprs/../../data'
time:           Mon 13 Aug 2018 09:01:08 AM -03
cmdline:        /usr/bin/python3 /usr/share/copr/coprs_frontend/run/check_for_anitya_version_updates.py --backend pypi --delta=172800
package:        copr-frontend-1.132-1.fc28
uid:            977 (copr-fe)
count:          1
Directory:      /var/spool/abrt/Python3-2018-08-13-09:01:08-28167

I reported the bugs to Bugzilla.

copr-frontend??

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1556808 POV-Ray export is unusable
0
0

Automated Test Results

ignored