FEDORA-2018-ab81c2a120 created by rcritten 3 years ago for Fedora 27
stable

Add support for ssl_engine_set required in mod_proxy in httpd-2.4.33. Without this SSL reverse proxies do not work.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-ab81c2a120

This update has been submitted for testing by rcritten.

3 years ago

This update has been pushed to testing.

3 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon cheimes commented & provided feedback 3 years ago
karma

LGTM

This update has been submitted for batched by rcritten.

3 years ago

This update has been submitted for stable by rcritten.

3 years ago
User Icon ttorcz commented & provided feedback 3 years ago
karma

This update let my replica creation with freeipa proceed through "error 400" during keycheck.

User Icon lslebodn provided feedback 3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1566511 Apache reverse proxy and NSS not working
0
0

Automated Test Results