FEDORA-2018-77214e2c70 created by kevin 4 years ago for Fedora 28
obsolete

This update has been submitted for testing by kevin.

4 years ago
User Icon danniel commented & provided feedback 4 years ago
karma

works

This update has been pushed to testing.

4 years ago
User Icon kparal commented & provided feedback 4 years ago
karma

Please don't push. This broke "synchronize" command: https://bugzilla.redhat.com/show_bug.cgi?id=1580530

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

4 years ago
User Icon mzink commented & provided feedback 4 years ago
karma

Works but:

1574221 firewalld module fails with "global name 'fw_offline' is not defined" error is ""fixed"", but you'll get: {"changed": false, "msg": "unsupported version of firewalld, requires >= 0.2.11"} although firewalld-0.5.2-2.fc28.noarch s installed (which is definitely > 0.2.11)

User Icon spike provided feedback 4 years ago
karma

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon filiperosset commented & provided feedback 3 years ago
karma

no regressions noted

User Icon till commented & provided feedback 3 years ago
karma

It puts tempfiles in ~None/.ansible/tmp/ here instead of ~/.ansible/tmp

User Icon jdoss commented & provided feedback 3 years ago
karma

Fixes openssl_certificate acme-tiny error from https://github.com/ansible/ansible/pull/36739

mzink: python2-firewalld was deprecated and is no longer shipped, so you need to switch that remote to using python3. See: http://docs.ansible.com/ansible/latest/reference_appendices/python_3_support.html#testing-python-3-module-support basically set ansible_python_interpreter=/usr/bin/python3 for that remote.

kparal: Thats fixed in 2.5.4, but it has some issues with tests, will try and get it out soon.

till: Could you file a bug on this and/or see if its already filed upstream ?

@kevin: Using None as user is what broken the synchronize module: https://github.com/ansible/ansible/issues/40483

User Icon bcl commented & provided feedback 3 years ago
karma

Fixed #1574221 for me.

This update has been obsoleted by ansible-2.5.5-2.fc28.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1574221 firewalld module fails with "global name 'fw_offline' is not defined" error
0
0
BZ#1579577 ansible-2.5.3 is available
0
0

Automated Test Results