stable

eccodes-2.9.2-1.fc29

FEDORA-2018-36d8d68213 created by jdekloe 5 years ago for Fedora 29

Upgrade to upstream version 2.9.2

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2018-36d8d68213

This update has been submitted for testing by jdekloe.

5 years ago

This update has been pushed to testing.

5 years ago

Getting this error when trying to update

Problem: package gdl-0.9.8-6.fc29.20180919gitd892ee5.x86_64 requires libgrib_api.so.1()(64bit), but none of the providers can be installed
- package eccodes-2.9.2-1.fc29.x86_64 obsoletes grib_api < 1.27.0-2 provided by grib_api-1.27.0-1.fc29.x86_64
- cannot install the best update candidate for package grib_api-1.27.0-1.fc29.x86_64
- cannot install the best update candidate for package gdl-0.9.8-6.fc29.20180919gitd892ee5.x86_64

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

Yes, this is known. gdl needs to be rebuild using eccodes. I filed a pull-request to do just that, see: https://src.fedoraproject.org/rpms/gdl/pull-requests, but the maintainter seems to not have had time to work on it. If this is important to you I suggest you file a bug against gdl. It will not be possible to have eccodes and gdl+grib_api installed at the same time until this is resolved.

This update has been submitted for batched by jdekloe.

5 years ago

This update has been submitted for stable by jdekloe.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago

Automated Test Results