stable

openssl-1.0.2k-1.fc24

FEDORA-2017-e853b4144f created by tmraz 5 years ago for Fedora 24

Minor upstream release fixing CVE-2016-8610, CVE-2017-3731, CVE-2017-3732.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-e853b4144f

This update has been submitted for testing by tmraz.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon chr77 commented & provided feedback 5 years ago
karma

Works for me

This update has been submitted for stable by bodhi.

5 years ago
User Icon samoht0 commented & provided feedback 5 years ago
karma

works for me

User Icon fale commented & provided feedback 5 years ago
karma

wfm

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1384743 CVE-2016-8610 SSL/TLS: Malformed plain-text ALERT packets could cause remote DoS
0
0
BZ#1388725 CVE-2016-8610 openssl: SSL/TLS libraries: Malformed plain-text ALERT packets could cause remote DoS [fedora-all]
0
0
BZ#1416852 CVE-2017-3731 openssl: Truncated packet could crash via OOB read
0
0
BZ#1416856 CVE-2017-3732 openssl: BN_mod_exp may produce incorrect results on x86_64
0
0
BZ#1416864 CVE-2017-3731 CVE-2017-3732 openssl: various flaws [fedora-all]
0
0

Automated Test Results

None