obsolete

ansible-2.3.0.0-1.fc25

FEDORA-2017-db77ca450f created by kevin 7 years ago for Fedora 25

Many bugfixes and improvements. See https://github.com/ansible/ansible/blob/stable-2.3/CHANGELOG.md for full list of changes.

rst and html docs have been split out into a ansible-docs subpackage.

Includes fix for CVE-2017-7466

This update has been submitted for testing by kevin.

7 years ago

This update has been pushed to testing.

7 years ago
User Icon sikevux commented & provided feedback 7 years ago
karma

Works with all my roles and playbooks

User Icon filiperosset commented & provided feedback 7 years ago
karma

no regressions noted

User Icon jhogarth commented & provided feedback 7 years ago
karma

There is an upstream bug, which affects this build, which causes ansible-galaxy to break any role imported which has a file name or template.

This feels like it could break things for a lot of people so I feel a need to state no, until it's fixed upstream or a maintainer patch to fix it is added.

https://github.com/ansible/ansible/issues/22572

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

7 years ago

This update has been obsoleted by ansible-2.3.0.0-3.fc25.

7 years ago

Please login to add feedback.

Metadata
Type
security
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
BZ#1441355 CVE-2017-7466 ansible: Arbitrary code execution on control node (incomplete fix for CVE-2016-9587) [fedora-all]
0
0

Automated Test Results