obsolete

varnish-4.1.8-1.fc24

FEDORA-2017-712a39450a created by ingvar 6 years ago for Fedora 24

New upstream release. This is a security release, with a fix for CVE-2017-12425, a crash bug that might be used in a denial of service attack. Details from the upstream project are found here:

http://varnish-cache.org/security/VSV00001.html

This update has been submitted for testing by ingvar.

6 years ago

ingvar edited this update.

6 years ago

This update has been pushed to testing.

6 years ago

ingvar edited this update.

6 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
modified
6 years ago
BZ#1477698 CVE-2017-12425 varnish: Missing check for integer overflow when handling chunk sizes in HTTP requests [fedora-all]
0
0

Automated Test Results