stable

curl-7.53.1-3.fc26 and nss-pem-1.0.3-3.fc26

FEDORA-2017-328842aed1 created by kdudka 5 years ago for Fedora 26
  • make the dependency on nss-pem arch-specific (#1428550)

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2017-328842aed1

This update has been submitted for testing by kdudka.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon pnemade commented & provided feedback 5 years ago
karma

curl works fine with this update

User Icon besser82 commented & provided feedback 5 years ago
karma

Works great! LGTM! =)

kdudka edited this update.

New build(s):

  • nss-pem-1.0.3-3.fc26
5 years ago

This update has been submitted for testing by kdudka.

5 years ago

This update has been pushed to testing.

5 years ago
User Icon heikoada commented & provided feedback 5 years ago
karma

LGTM

This update has been submitted for stable by kdudka.

5 years ago

This update has been pushed to stable.

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1428550 nss-pem.i686 not available on x86_64 platform
0
0
BZ#1431347 libcurl-7.53.1-3.fc26.i686 requires non-existent nss-pem.fc26.i686 package
0
0

Automated Test Results

None