stable

alembic-1.7.3-1.fc25, blender-2.79-1.fc25, & 3 more

FEDORA-2017-1086f5aa62 created by slaanesh 6 years ago for Fedora 25

Update to Blender 2.79. HiDPI support.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2017-1086f5aa62

This update has been submitted for testing by slaanesh.

6 years ago

This update has been pushed to testing.

6 years ago

slaanesh edited this update.

New build(s):

  • blender-2.79-1.fc25
  • openvdb-4.0.2-1.fc25

Karma has been reset.

6 years ago

This update has been submitted for testing by slaanesh.

6 years ago

slaanesh edited this update.

6 years ago

This update has been pushed to testing.

6 years ago

luya edited this update.

New build(s):

  • YafaRay-3.3.0-3.fc25
  • LuxRender-1.6-22.fc25

Karma has been reset.

6 years ago

This update has been submitted for testing by luya.

6 years ago

This update has been pushed to testing.

6 years ago

This update has been submitted for stable by luya.

6 years ago

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago
BZ#1256068 Incorrect dpi detected: blender thinks I have 72 dpi
0
0
BZ#1450645 [abrt] blender: gc_list_merge(): blender killed by SIGSEGV
0
0
BZ#1473982 alembic-1.7.3 is available
0
0
BZ#1487933 early crash before reaching main()
0
0
BZ#1490876 blender-2.79 is available
0
0

Automated Test Results